FeedBurner StumbleUpon  Del.icio.us  Facebook  Reddit  Add to diigo  


Follow - Monx007
Article Time Stamp: 02 June 2007, 11:29:18 GMT+7

Apache Syntax Error And Solutions




Cannot load C:/server/PHP/php5apache2.dll into server: The specified module could not be found



::Solutions::
I got this error message (by using httpd -t) when trying to install PHP 5 into Apache 2 webserver as an Apache module. By looking at the error messages, it seems that there's something missing at the php5apache2.dll module. After searching on the net, i have found a solution (Thanks to Steffen, http://www.apachelounge.com webmaster). Just download these file:
- http://www.apachelounge.com/download/mods/php5apache2.dll-php5.1.x.zip or at my backup server at http://other.monx007.com/tools/php5apache2.dll-php5.1.x.zip (it's 05/05/2006 version). You must check the file at http://www.apachelounge.com first for the newest version
- if you haven't installed the .NET framework, then you must also download http://download.microsoft.com/download/d/3/4/d342efa6-3266-4157-a2ec-5174867be706/vcredist_x86.exe or you can find the link from http://www.microsoft.com/downloads/details.aspx?familyid=32BC1BEE-A3F9-4C13-9C99-220B62A191EE&displaylang=en

After that, just read the instruction file (Readme.txt), or, i can describe it here anyway:
- Copy php5apache2.dll to your PHP installation directory
- Copy httpd.exe.manifest to your Apache bin directory, eg. c:\server\Apache2.2\bin
- If you haven't installed the .NET framework, then run vcredist_x86.exe that we've downloaded before (Click Yes to Accept the agreement).

Try to start the apache again

Article Source: Monx Digital Library

Copyrighted@ Monx Digital Library, otherwise stated
Use of our service is protected by our Terms of Use



 Back To Previous Page ...  



 

 

 

AQWorlds Banner